<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>  BAS Group of Companies Awards Chairman’s Scholarship to Raequan Rochester  | Bermuda Wired - Bermuda News, opinion, technology, politics and people. Bermuda&#039;s online news channel</title>

<link rel="stylesheet" href="http://www.bermudawired.com/wp-content/themes/Chameleon/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://www.bermudawired.com/wp-content/themes/Chameleon/css/colorpicker.css" type="text/css" media="screen" />

<link href='http://fonts.googleapis.com/css?family=Droid+Sans:regular,bold' rel='stylesheet' type='text/css'/>
<link href='http://fonts.googleapis.com/css?family=Kreon:light,regular' rel='stylesheet' type='text/css'/>

<link rel="alternate" type="application/rss+xml" title="Bermuda Wired &#8211; Bermuda News, opinion, technology, politics and people. Bermuda&#039;s online news channel RSS Feed" href="http://bermudawired.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Bermuda Wired &#8211; Bermuda News, opinion, technology, politics and people. Bermuda&#039;s online news channel Atom Feed" href="http://bermudawired.com/feed/atom/" />
<link rel="pingback" href="http://www.bermudawired.com/xmlrpc.php" />

<!--[if lt IE 7]>
	<link rel="stylesheet" type="text/css" href="http://www.bermudawired.com/wp-content/themes/Chameleon/css/ie6style.css" />
	<script type="text/javascript" src="http://www.bermudawired.com/wp-content/themes/Chameleon/js/DD_belatedPNG_0.0.8a-min.js"></script>
	<script type="text/javascript">DD_belatedPNG.fix('img#logo, span.overlay, a.zoom-icon, a.more-icon, #menu, #menu-right, #menu-content, ul#top-menu ul, #menu-bar, .footer-widget ul li, span.post-overlay, #content-area, .avatar-overlay, .comment-arrow, .testimonials-item-bottom, #quote, #bottom-shadow, #quote .container');</script>
<![endif]-->
<!--[if IE 7]>
	<link rel="stylesheet" type="text/css" href="http://www.bermudawired.com/wp-content/themes/Chameleon/css/ie7style.css" />
<![endif]-->
<!--[if IE 8]>
	<link rel="stylesheet" type="text/css" href="http://www.bermudawired.com/wp-content/themes/Chameleon/css/ie8style.css" />
<![endif]-->

<script type="text/javascript">
	document.documentElement.className = 'js';
</script>

<link rel="alternate" type="application/rss+xml" title="Bermuda Wired - Bermuda News, opinion, technology, politics and people. Bermuda&#039;s online news channel &raquo; Feed" href="http://bermudawired.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bermuda Wired - Bermuda News, opinion, technology, politics and people. Bermuda&#039;s online news channel &raquo; Comments Feed" href="http://bermudawired.com/comments/feed/" />

			<script type="text/javascript">//<![CDATA[
			// Google Analytics for WordPress by Yoast v4.2.8 | http://yoast.com/wordpress/google-analytics/
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-10784196-2']);
							_gaq.push(['_setCustomVar',1,'post_type','post',3],['_setCustomVar',2,'author','bermudawired',3],['_setCustomVar',4,'year','2017',3],['_setCustomVar',5,'categories','random-news bermuda-wired-featured-articles bermuda-lo',3],['_trackPageview']);
			(function () {
				var ga = document.createElement('script');
				ga.type = 'text/javascript';
				ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0];
				s.parentNode.insertBefore(ga, s);
			})();
			//]]></script>
			<link rel="alternate" type="application/rss+xml" title="Bermuda Wired - Bermuda News, opinion, technology, politics and people. Bermuda&#039;s online news channel &raquo; BAS Group of Companies Awards Chairman’s Scholarship to Raequan Rochester Comments Feed" href="http://bermudawired.com/2017/07/14/bas-group-of-companies-awards-chairmans-scholarship-to-raequan-rochester/feed/" />
<link rel="stylesheet" href="http://bermudawired.com/advertising-on-bermuda-wired/images/style/output.css" type="text/css" />
<!-- RSS Display Boxes - Dynamic Drive DHTML code library (www.dynamicdrive.com) -->
<script type="text/javascript" src="http://bermudawired.com/advertising-on-bermuda-wired/libs/rssbox/rssbox.js"></script>
<style type="text/css">#myrss_feed{width:250px;}</style>
<meta content="Chameleon v.2.0" name="generator"/><link media="screen" type="text/css" href="http://www.bermudawired.com/wp-content/themes/Chameleon/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.css" rel="stylesheet" />
<link media="screen" type="text/css" href="http://www.bermudawired.com/wp-content/themes/Chameleon/epanel/page_templates/page_templates.css" rel="stylesheet" /><link rel='stylesheet' id='colorbox-theme2-css'  href='http://www.bermudawired.com/wp-content/plugins/jquery-colorbox/themes/theme2/colorbox.css?ver=4.4.1' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.bermudawired.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://www.bermudawired.com/wp-content/themes/Chameleon/epanel/shortcodes/shortcodes.css?ver=1.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.bermudawired.com/wp-includes/js/jquery/jquery.js?ver=1.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jQueryColorboxSettingsArray = {"jQueryColorboxVersion":"4.4.1","colorboxInline":"false","colorboxIframe":"false","colorboxGroupId":"","colorboxTitle":"","colorboxWidth":"false","colorboxHeight":"false","colorboxMaxWidth":"false","colorboxMaxHeight":"false","colorboxSlideshow":"false","colorboxSlideshowAuto":"false","colorboxScalePhotos":"false","colorboxPreloading":"false","colorboxOverlayClose":"false","colorboxLoop":"true","colorboxEscKey":"true","colorboxArrowKey":"true","colorboxScrolling":"true","colorboxOpacity":"0.85","colorboxTransition":"elastic","colorboxSpeed":"350","colorboxSlideshowSpeed":"2500","colorboxClose":"close","colorboxNext":"next","colorboxPrevious":"previous","colorboxSlideshowStart":"start slideshow","colorboxSlideshowStop":"stop slideshow","colorboxCurrent":"{current} of {total} images","colorboxImageMaxWidth":"false","colorboxImageMaxHeight":"false","colorboxImageHeight":"false","colorboxImageWidth":"false","colorboxLinkHeight":"false","colorboxLinkWidth":"false","colorboxInitialHeight":"100","colorboxInitialWidth":"300","autoColorboxJavaScript":"","autoHideFlash":"","autoColorbox":"true","autoColorboxGalleries":"","addZoomOverlay":"","useGoogleJQuery":"","colorboxAddClassToLinks":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bermudawired.com/wp-content/plugins/jquery-colorbox/js/jquery.colorbox-min.js?ver=1.3.19'></script>
<script type='text/javascript' src='http://www.bermudawired.com/wp-content/plugins/jquery-colorbox/js/jquery-colorbox-wrapper-min.js?ver=4.4.1'></script>
<script type='text/javascript' src='http://www.bermudawired.com/wp-content/themes/Chameleon/js/jquery.cycle.all.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.bermudawired.com/wp-includes/js/comment-reply.js?ver=3.4.2'></script>
<script type='text/javascript' src='http://www.bermudawired.com/wp-content/themes/Chameleon/epanel/shortcodes/js/et_shortcodes_frontend.js?ver=1.8'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.bermudawired.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.bermudawired.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Skyport Hires Nine New Employees' href='http://bermudawired.com/2017/07/13/skyport-hires-nine-new-employees/' />
<meta name="generator" content="WordPress 3.4.2" />
<link rel='canonical' href='http://bermudawired.com/2017/07/14/bas-group-of-companies-awards-chairmans-scholarship-to-raequan-rochester/' />
<link rel='shortlink' href='http://bermudawired.com/?p=5687' />
<!-- used in scripts --><meta name="et_featured_auto_speed" content="5000" /><meta name="et_disable_toptier" content="0" /><meta name="et_featured_slider_auto" content="1" /><meta name="et_theme_folder" content="http://www.bermudawired.com/wp-content/themes/Chameleon" /><link id='droid_sans' href='http://fonts.googleapis.com/css?family=Droid Sans' rel='stylesheet' type='text/css' /><style type='text/css'>body { font-family: 'Droid Sans', Arial, sans-serif !important;  }</style><style type='text/css'>body {  }</style><link rel="shortcut icon" href="http://www.bermudawired.com/wp-content/uploads/2011/09/avatar.jpg" /><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://www.bermudawired.com/wp-content/uploads/2011/09/IMG_12341.jpg'); background-repeat: no-repeat; background-position: top center; background-attachment: fixed; }
</style>
	<style type="text/css">
		#et_pt_portfolio_gallery { margin-left: -41px; margin-right: -51px; }
		.et_pt_portfolio_item { margin-left: 35px; }
		.et_portfolio_small { margin-left: -40px !important; }
		.et_portfolio_small .et_pt_portfolio_item { margin-left: 32px !important; }
		.et_portfolio_large { margin-left: -26px !important; }
		.et_portfolio_large .et_pt_portfolio_item { margin-left: 11px !important; }
	</style>

</head>
<body class="single single-post postid-5687 single-format-standard custom-background unknown">
		<div id="container">
		<div id="header" class="clearfix">
			<a href="http://bermudawired.com">
								<img src="http://www.bermudawired.com/wp-content/uploads/2011/09/logo-bermuda-wired1-300x72.jpg" alt="Chameleon Logo" id="logo"/>
			</a>
			<p id="slogan"></p>
			
							<ul id="top-menu" class="nav">
											<li ><a href="http://bermudawired.com">Home</a></li>
					
					<li class="page_item page-item-176"><a href="http://bermudawired.com/site-map-2/"><a href="http://bermudawired.com/sitemap.xml" title="Bermuda Wired Site Map">Site Map</a></a></li>
<li class="page_item page-item-2"><a href="http://bermudawired.com/about/">About</a></li>
<li class="page_item page-item-321"><a href="http://bermudawired.com/about-bermuda/">About BERMUDA</a></li>
<li class="page_item page-item-42"><a href="http://bermudawired.com/advertising-on-bermuda-wired/">Advertise</a></li>
<li class="page_item page-item-45"><a href="http://bermudawired.com/bermuda-wired-archives/">Archives</a></li>
<li class="page_item page-item-2998"><a href="http://bermudawired.com/">Bermuda Wired</a></li>
<li class="page_item page-item-51"><a href="http://bermudawired.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-57"><a href="http://bermudawired.com/ethics-code/">Ethics</a></li>
<li class="page_item page-item-1219"><a href="http://bermudawired.com/ferry-schedule/">Ferry schedule</a></li>
						<li class="cat-item cat-item-1"><a href="http://bermudawired.com/category/random-news/" title="View all posts filed under Editor&#039;s Choice">Editor&#039;s Choice</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://bermudawired.com/category/bermuda-wired-featured-articles/" title="Articles featured by Bermuda Wired.">Featured Article</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://bermudawired.com/category/bermuda-local-news-alerts/" title="Be in the know. Local news and issues affecting you in Bermuda! ... transmitted 24/7 with breaking news! Bermuda Wired is Technology, politics, and people in Bermuda! The island&#039;s 24/7 ONLINE news portal. News, Sports, weather, journalism, crime, tourism, information, business, tourism, travel Bermuda, Wired, News, Technology, politics, people, weather, travel, tourism, business, race, government, money, crime, information, info, bermudawired, bermudawired.com, journalism, media, video, audio, television, radio, economy, British, parties, courts, web, telecommunications.">Local News &amp; Alerts</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://bermudawired.com/category/bermuda-opinions/" title="Controversial, objective and current -- Opinions and analysis on local topics -- from politics to sports, to Bermudian entertainment! Bermuda Wired is Technology, politics, and people! The island&#039;s 24/7 ONLINE news portal.">Opinion</a>
</li>
	<li class="cat-item cat-item-720"><a href="http://bermudawired.com/category/radio-news/" title="Listen to up-to-date radio news reports from the island of Bermuda.">Radio</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://bermudawired.com/category/bermuda-wired-video-footage/" title="Video footage pertaining to Bermuda Wired&#039;s articles.">Video</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://bermudawired.com/category/strange-news/" title="Strange news, but real. Collected from around the world!">WeIRD News</a>
</li>
				</ul> <!-- end ul#nav -->
			
			<div id="additional-info">
				<div id="et-social-icons">
					<a href='#' target='_blank'><img alt='Twitter' src='http://www.bermudawired.com/wp-content/themes/Chameleon/images/twitter.png' /></a><a href='http://bermudawired.com/comments/feed/' target='_blank'><img alt='Rss' src='http://www.bermudawired.com/wp-content/themes/Chameleon/images/rss.png' /></a><a href='#' target='_blank'><img alt='Facebook' src='http://www.bermudawired.com/wp-content/themes/Chameleon/images/facebook.png' /></a>				</div>

				<div id="search-form">
					<form method="get" id="searchform" action="http://bermudawired.com/">
						<input type="text" value="Search this site..." name="s" id="searchinput" />
						<input type="image" src="http://www.bermudawired.com/wp-content/themes/Chameleon/images/search_btn.png" id="searchsubmit" />
					</form>
				</div> <!-- end #search-form -->
			</div> <!-- end #additional-info -->
		</div> <!-- end #header -->
<div id="breadcrumbs">
					<a href="http://bermudawired.com">Home</a> <span class="raquo">&raquo;</span>
				
									<a href="http://bermudawired.com/category/random-news/">Editor&#039;s Choice</a> <span class="raquo">&raquo;</span> BAS Group of Companies Awards Chairman’s Scholarship to Raequan Rochester					</div> <!-- end #breadcrumbs --><div id="category-name">
	<div id="category-inner">
				<h1 class="category-title">BAS Group of Companies Awards Chairman’s Scholarship to Raequan Rochester</h1>
				
						<p class="description">
					Posted  by <a href="http://bermudawired.com/author/bermudawired/" title="Posts by bermudawired" rel="author">bermudawired</a> on Jul 14, 2017 in <a href="http://bermudawired.com/category/random-news/" title="View all posts in Editor&#039;s Choice" rel="category tag">Editor's Choice</a>, <a href="http://bermudawired.com/category/bermuda-wired-featured-articles/" title="View all posts in Featured Article" rel="category tag">Featured Article</a>, <a href="http://bermudawired.com/category/bermuda-local-news-alerts/" title="View all posts in Local News &amp; Alerts" rel="category tag">Local News &amp; Alerts</a> | <a href="http://bermudawired.com/2017/07/14/bas-group-of-companies-awards-chairmans-scholarship-to-raequan-rochester/#respond" title="Comment on BAS Group of Companies Awards Chairman’s Scholarship to Raequan Rochester">0 comments</a>			</p>
			</div> <!-- end #category-inner -->
</div> <!-- end #category-name -->
<div id="content" class="clearfix">
	<div id="left-area">
			<div class="entry post clearfix">
						
						
			<p style="text-align: center"><a title='Original Link: http://www.bermudawired.com/wp-content/uploads/2017/07/Raequan-Rochester.jpg'  href="http://bermudawired.com/?K4fxe1Gb" ><img class="aligncenter  wp-image-5688 colorbox-5687" src="http://www.bermudawired.com/wp-content/uploads/2017/07/Raequan-Rochester-1024x768.jpg" alt="" width="553" height="415" /></a></p>
<p>Bermuda Aviation Services Limited (“BAS”) today announces Raequan Rochester as this year’s recipient of the organisation’s Chairman’s Scholarship. The $10,000 award is offered to employee dependents who are qualified to proceed with, or are currently enrolled in, university studies in a Bachelor’s or Associate’s degree programme, for up to four years.</p>
<p>Mr. Rochester graduated from Bermuda College with an Associate in Arts (Business Administration) degree. He currently attends Georgia State University, to earn a Bachelor of Business Administration in Risk Management and Insurance.</p>
<p>Mr. Rochester is currenting a summer student at Argus. Previously he has worked as a student at Montpelier Re and Validus Re, assisting with various duties in the industry. At these jobs, he shared his existing skill set to encourage innovation within the companies, while gaining valuable experience in underwriting.</p>
<p>Mr. Rochester’s father, Anthony Seymour, is an employee at BESCO, a BAS subsidiary company, which made him eligible for the scholarship. Ian Cook, CEO &amp; President of BAS Group of Companies, presented the scholarship to Mr. Rochester; Mr. Seymour also attended the presentation.</p>
<p>David Pugh, Chairman, BAS Group of Companies, said: “Our hope is that this award will assist the recipient with embarking on a rewarding career path, his interests may lie. Raequan is a conscientious, hard-working young man with a very promising future in the insurance industry, and we are pleased to assist him financially with his studies. We look forward to hearing about his many successes.”<span style="font-family: Cambria, serif;font-size: 11pt;text-align: justify"> </span></p>
<p class="MsoNormal" style="text-align: justify;line-height: 150%">
									
		</div> <!-- end .entry -->
		
				
					
				
		<!-- You can start editing here. -->

<div id="comment-wrap">

		   <div id="comment-section" class="nocomments">
		  			 <!-- If comments are open, but there are no comments. -->
			 
		  	   </div>
												<div id="respond">
				<h3 id="reply-title"><span>Leave a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/07/14/bas-group-of-companies-awards-chairmans-scholarship-to-raequan-rochester/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://www.bermudawired.com/wp-comments-post.php" method="post" id="commentform">
																			<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p>							<p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
												<p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p>						<p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;strike&gt; &lt;strong&gt; </code></p>						<p class="form-submit">
							<input name="submit" type="submit" id="submit" value="Submit" />
							<input type='hidden' name='comment_post_ID' value='5687' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
						<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0cbad907f6" /></p>					</form>
							</div><!-- #respond -->
				<script type="text/javascript">
		jQuery(document).ready(function () {
			jQuery('#commentform').submit(function () {
				_gaq.push(
					['_setAccount', 'UA-10784196-2'],
					['_trackEvent', 'comment', 'submit']
				);
			});
		});
	</script>
						
</div>		</div> 	<!-- end #left-area -->

	<div id="sidebar">
	<div id="text-5" class="widget widget_text"><h3 class="title">poll</h3>			<div class="textwidget"><a name="pd_a_3902679"></a>
<div class="PDS_Poll" id="PDI_container3902679" data-settings="{&quot;url&quot;:&quot;http:\/\/static.polldaddy.com\/p\/3902679.js&quot;}" style="display:inline-block;"></div>
<div id="PD_superContainer"></div>
<noscript><a href="http://polldaddy.com/poll/3902679" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://polldaddy.com']);">Take Our Poll</a></noscript></div>
		</div> <!-- end .widget --><div id="text-4" class="widget widget_text"><h3 class="title">NOTICE</h3>			<div class="textwidget">Have a news tip or want to voice your opinion for Bermuda to see? Contact us at info[at]bermudawired.com</div>
		</div> <!-- end .widget --><div id="text-6" class="widget widget_text"><h3 class="title">Bermuda news</h3>			<div class="textwidget">Welcome to Bermuda's Online news channel</div>
		</div> <!-- end .widget --><h3 class="title">Advertise</h3><ul class="oio-openslots"><li><a rel="nofollow" href="http://bermudawired.com/advertising-on-bermuda-wired/purchase.php?do=banner">10</a> Banner Ad slots open</li>
<li><a rel="nofollow" href="http://bermudawired.com/advertising-on-bermuda-wired/purchase.php?do=inline&type=4">Intext Links</a> are available</li>
</ul>
<div id="archives-3" class="widget widget_archive"><h3 class="title">Archives</h3>		<ul>
			<li><a href='http://bermudawired.com/2017/07/' title='July 2017'>July 2017</a></li>
	<li><a href='http://bermudawired.com/2017/06/' title='June 2017'>June 2017</a></li>
	<li><a href='http://bermudawired.com/2017/05/' title='May 2017'>May 2017</a></li>
	<li><a href='http://bermudawired.com/2017/04/' title='April 2017'>April 2017</a></li>
	<li><a href='http://bermudawired.com/2017/03/' title='March 2017'>March 2017</a></li>
	<li><a href='http://bermudawired.com/2017/02/' title='February 2017'>February 2017</a></li>
	<li><a href='http://bermudawired.com/2017/01/' title='January 2017'>January 2017</a></li>
	<li><a href='http://bermudawired.com/2016/12/' title='December 2016'>December 2016</a></li>
	<li><a href='http://bermudawired.com/2016/11/' title='November 2016'>November 2016</a></li>
	<li><a href='http://bermudawired.com/2016/10/' title='October 2016'>October 2016</a></li>
	<li><a href='http://bermudawired.com/2016/09/' title='September 2016'>September 2016</a></li>
	<li><a href='http://bermudawired.com/2016/08/' title='August 2016'>August 2016</a></li>
	<li><a href='http://bermudawired.com/2016/07/' title='July 2016'>July 2016</a></li>
	<li><a href='http://bermudawired.com/2016/06/' title='June 2016'>June 2016</a></li>
	<li><a href='http://bermudawired.com/2016/05/' title='May 2016'>May 2016</a></li>
	<li><a href='http://bermudawired.com/2016/04/' title='April 2016'>April 2016</a></li>
	<li><a href='http://bermudawired.com/2016/03/' title='March 2016'>March 2016</a></li>
	<li><a href='http://bermudawired.com/2016/02/' title='February 2016'>February 2016</a></li>
	<li><a href='http://bermudawired.com/2016/01/' title='January 2016'>January 2016</a></li>
	<li><a href='http://bermudawired.com/2015/12/' title='December 2015'>December 2015</a></li>
	<li><a href='http://bermudawired.com/2015/11/' title='November 2015'>November 2015</a></li>
	<li><a href='http://bermudawired.com/2015/10/' title='October 2015'>October 2015</a></li>
	<li><a href='http://bermudawired.com/2015/09/' title='September 2015'>September 2015</a></li>
	<li><a href='http://bermudawired.com/2015/08/' title='August 2015'>August 2015</a></li>
	<li><a href='http://bermudawired.com/2015/07/' title='July 2015'>July 2015</a></li>
	<li><a href='http://bermudawired.com/2015/06/' title='June 2015'>June 2015</a></li>
	<li><a href='http://bermudawired.com/2015/05/' title='May 2015'>May 2015</a></li>
	<li><a href='http://bermudawired.com/2015/04/' title='April 2015'>April 2015</a></li>
	<li><a href='http://bermudawired.com/2015/03/' title='March 2015'>March 2015</a></li>
	<li><a href='http://bermudawired.com/2015/02/' title='February 2015'>February 2015</a></li>
	<li><a href='http://bermudawired.com/2015/01/' title='January 2015'>January 2015</a></li>
	<li><a href='http://bermudawired.com/2014/12/' title='December 2014'>December 2014</a></li>
	<li><a href='http://bermudawired.com/2014/11/' title='November 2014'>November 2014</a></li>
	<li><a href='http://bermudawired.com/2014/10/' title='October 2014'>October 2014</a></li>
	<li><a href='http://bermudawired.com/2014/09/' title='September 2014'>September 2014</a></li>
	<li><a href='http://bermudawired.com/2014/08/' title='August 2014'>August 2014</a></li>
	<li><a href='http://bermudawired.com/2014/07/' title='July 2014'>July 2014</a></li>
	<li><a href='http://bermudawired.com/2014/06/' title='June 2014'>June 2014</a></li>
	<li><a href='http://bermudawired.com/2014/05/' title='May 2014'>May 2014</a></li>
	<li><a href='http://bermudawired.com/2014/04/' title='April 2014'>April 2014</a></li>
	<li><a href='http://bermudawired.com/2014/03/' title='March 2014'>March 2014</a></li>
	<li><a href='http://bermudawired.com/2014/02/' title='February 2014'>February 2014</a></li>
	<li><a href='http://bermudawired.com/2014/01/' title='January 2014'>January 2014</a></li>
	<li><a href='http://bermudawired.com/2013/12/' title='December 2013'>December 2013</a></li>
	<li><a href='http://bermudawired.com/2013/11/' title='November 2013'>November 2013</a></li>
	<li><a href='http://bermudawired.com/2013/10/' title='October 2013'>October 2013</a></li>
	<li><a href='http://bermudawired.com/2013/09/' title='September 2013'>September 2013</a></li>
	<li><a href='http://bermudawired.com/2013/08/' title='August 2013'>August 2013</a></li>
	<li><a href='http://bermudawired.com/2013/07/' title='July 2013'>July 2013</a></li>
	<li><a href='http://bermudawired.com/2013/06/' title='June 2013'>June 2013</a></li>
	<li><a href='http://bermudawired.com/2013/05/' title='May 2013'>May 2013</a></li>
	<li><a href='http://bermudawired.com/2013/04/' title='April 2013'>April 2013</a></li>
	<li><a href='http://bermudawired.com/2013/03/' title='March 2013'>March 2013</a></li>
	<li><a href='http://bermudawired.com/2013/02/' title='February 2013'>February 2013</a></li>
	<li><a href='http://bermudawired.com/2013/01/' title='January 2013'>January 2013</a></li>
	<li><a href='http://bermudawired.com/2012/12/' title='December 2012'>December 2012</a></li>
	<li><a href='http://bermudawired.com/2012/11/' title='November 2012'>November 2012</a></li>
	<li><a href='http://bermudawired.com/2012/10/' title='October 2012'>October 2012</a></li>
	<li><a href='http://bermudawired.com/2012/09/' title='September 2012'>September 2012</a></li>
	<li><a href='http://bermudawired.com/2012/08/' title='August 2012'>August 2012</a></li>
	<li><a href='http://bermudawired.com/2012/07/' title='July 2012'>July 2012</a></li>
	<li><a href='http://bermudawired.com/2012/06/' title='June 2012'>June 2012</a></li>
	<li><a href='http://bermudawired.com/2012/05/' title='May 2012'>May 2012</a></li>
	<li><a href='http://bermudawired.com/2012/04/' title='April 2012'>April 2012</a></li>
	<li><a href='http://bermudawired.com/2012/03/' title='March 2012'>March 2012</a></li>
	<li><a href='http://bermudawired.com/2012/02/' title='February 2012'>February 2012</a></li>
	<li><a href='http://bermudawired.com/2012/01/' title='January 2012'>January 2012</a></li>
	<li><a href='http://bermudawired.com/2011/12/' title='December 2011'>December 2011</a></li>
	<li><a href='http://bermudawired.com/2011/11/' title='November 2011'>November 2011</a></li>
	<li><a href='http://bermudawired.com/2011/10/' title='October 2011'>October 2011</a></li>
	<li><a href='http://bermudawired.com/2011/09/' title='September 2011'>September 2011</a></li>
	<li><a href='http://bermudawired.com/2011/08/' title='August 2011'>August 2011</a></li>
	<li><a href='http://bermudawired.com/2011/07/' title='July 2011'>July 2011</a></li>
	<li><a href='http://bermudawired.com/2011/06/' title='June 2011'>June 2011</a></li>
	<li><a href='http://bermudawired.com/2011/05/' title='May 2011'>May 2011</a></li>
	<li><a href='http://bermudawired.com/2011/04/' title='April 2011'>April 2011</a></li>
	<li><a href='http://bermudawired.com/2011/03/' title='March 2011'>March 2011</a></li>
	<li><a href='http://bermudawired.com/2011/02/' title='February 2011'>February 2011</a></li>
	<li><a href='http://bermudawired.com/2011/01/' title='January 2011'>January 2011</a></li>
	<li><a href='http://bermudawired.com/2010/12/' title='December 2010'>December 2010</a></li>
	<li><a href='http://bermudawired.com/2010/11/' title='November 2010'>November 2010</a></li>
	<li><a href='http://bermudawired.com/2010/10/' title='October 2010'>October 2010</a></li>
	<li><a href='http://bermudawired.com/2010/09/' title='September 2010'>September 2010</a></li>
	<li><a href='http://bermudawired.com/2010/06/' title='June 2010'>June 2010</a></li>
	<li><a href='http://bermudawired.com/2010/05/' title='May 2010'>May 2010</a></li>
	<li><a href='http://bermudawired.com/2010/04/' title='April 2010'>April 2010</a></li>
	<li><a href='http://bermudawired.com/2010/03/' title='March 2010'>March 2010</a></li>
	<li><a href='http://bermudawired.com/2009/09/' title='September 2009'>September 2009</a></li>
		</ul>
</div> <!-- end .widget --></div> <!-- end #sidebar --></div> <!-- end #content -->	
		
		<div id="footer">
			<div id="footer-content" class="clearfix">
				<div id="footer-widgets" class="clearfix">
					<div id="categories-3" class="footer-widget widget_categories"><h4 class="widgettitle">Categories</h4>		<ul>
	<li class="cat-item cat-item-1"><a href="http://bermudawired.com/category/random-news/" title="View all posts filed under Editor&#039;s Choice">Editor&#039;s Choice</a> (113)
</li>
	<li class="cat-item cat-item-13"><a href="http://bermudawired.com/category/bermuda-wired-featured-articles/" title="Articles featured by Bermuda Wired.">Featured Article</a> (67)
</li>
	<li class="cat-item cat-item-3"><a href="http://bermudawired.com/category/bermuda-local-news-alerts/" title="Be in the know. Local news and issues affecting you in Bermuda! ... transmitted 24/7 with breaking news! Bermuda Wired is Technology, politics, and people in Bermuda! The island&#039;s 24/7 ONLINE news portal. News, Sports, weather, journalism, crime, tourism, information, business, tourism, travel Bermuda, Wired, News, Technology, politics, people, weather, travel, tourism, business, race, government, money, crime, information, info, bermudawired, bermudawired.com, journalism, media, video, audio, television, radio, economy, British, parties, courts, web, telecommunications.">Local News &amp; Alerts</a> (1116)
</li>
	<li class="cat-item cat-item-16"><a href="http://bermudawired.com/category/bermuda-opinions/" title="Controversial, objective and current -- Opinions and analysis on local topics -- from politics to sports, to Bermudian entertainment! Bermuda Wired is Technology, politics, and people! The island&#039;s 24/7 ONLINE news portal.">Opinion</a> (22)
</li>
	<li class="cat-item cat-item-720"><a href="http://bermudawired.com/category/radio-news/" title="Listen to up-to-date radio news reports from the island of Bermuda.">Radio</a> (2)
</li>
	<li class="cat-item cat-item-12"><a href="http://bermudawired.com/category/bermuda-wired-video-footage/" title="Video footage pertaining to Bermuda Wired&#039;s articles.">Video</a> (4)
</li>
	<li class="cat-item cat-item-17"><a href="http://bermudawired.com/category/strange-news/" title="Strange news, but real. Collected from around the world!">WeIRD News</a> (10)
</li>
		</ul>
</div> <!-- end .footer-widget --><div id="tag_cloud-3" class="footer-widget widget_tag_cloud"><h4 class="widgettitle">Tags</h4><div class="tagcloud"><a href='http://bermudawired.com/tag/alex-scott/' class='tag-link-111' title='4 topics' style='font-size: 8pt;'>ALEX SCOTT</a>
<a href='http://bermudawired.com/tag/archibald-warner/' class='tag-link-160' title='6 topics' style='font-size: 10.8pt;'>ARCHIBALD WARNER</a>
<a href='http://bermudawired.com/tag/bbc/' class='tag-link-213' title='4 topics' style='font-size: 8pt;'>bbc</a>
<a href='http://bermudawired.com/tag/beach/' class='tag-link-68' title='4 topics' style='font-size: 8pt;'>beach</a>
<a href='http://bermudawired.com/tag/belco/' class='tag-link-77' title='10 topics' style='font-size: 14.3466666667pt;'>belco</a>
<a href='http://bermudawired.com/tag/bermuda/' class='tag-link-14' title='27 topics' style='font-size: 22pt;'>Bermuda</a>
<a href='http://bermudawired.com/tag/burglary/' class='tag-link-127' title='6 topics' style='font-size: 10.8pt;'>burglary</a>
<a href='http://bermudawired.com/tag/cablevision/' class='tag-link-123' title='5 topics' style='font-size: 9.49333333333pt;'>CableVision</a>
<a href='http://bermudawired.com/tag/court/' class='tag-link-130' title='17 topics' style='font-size: 18.4533333333pt;'>court</a>
<a href='http://bermudawired.com/tag/crash/' class='tag-link-144' title='4 topics' style='font-size: 8pt;'>crash</a>
<a href='http://bermudawired.com/tag/crime/' class='tag-link-537' title='6 topics' style='font-size: 10.8pt;'>crime</a>
<a href='http://bermudawired.com/tag/derrick-burgess/' class='tag-link-221' title='6 topics' style='font-size: 10.8pt;'>DERRICK BURGESS</a>
<a href='http://bermudawired.com/tag/drugs/' class='tag-link-231' title='9 topics' style='font-size: 13.6pt;'>drugs</a>
<a href='http://bermudawired.com/tag/ewart-brown/' class='tag-link-62' title='27 topics' style='font-size: 22pt;'>EWART BROWN</a>
<a href='http://bermudawired.com/tag/facebook/' class='tag-link-134' title='4 topics' style='font-size: 8pt;'>facebook</a>
<a href='http://bermudawired.com/tag/fairmont/' class='tag-link-606' title='8 topics' style='font-size: 12.6666666667pt;'>fairmont</a>
<a href='http://bermudawired.com/tag/fairmont-hamilton-princess/' class='tag-link-460' title='6 topics' style='font-size: 10.8pt;'>Fairmont Hamilton Princess</a>
<a href='http://bermudawired.com/tag/government/' class='tag-link-201' title='13 topics' style='font-size: 16.4pt;'>government</a>
<a href='http://bermudawired.com/tag/graveney-bannister/' class='tag-link-185' title='4 topics' style='font-size: 8pt;'>GRAVENEY BANNISTER</a>
<a href='http://bermudawired.com/tag/hamilton/' class='tag-link-10' title='7 topics' style='font-size: 11.7333333333pt;'>Hamilton</a>
<a href='http://bermudawired.com/tag/hotel/' class='tag-link-435' title='6 topics' style='font-size: 10.8pt;'>hotel</a>
<a href='http://bermudawired.com/tag/hurricane-igor/' class='tag-link-52' title='4 topics' style='font-size: 8pt;'>Hurricane Igor</a>
<a href='http://bermudawired.com/tag/igor/' class='tag-link-58' title='8 topics' style='font-size: 12.6666666667pt;'>Igor</a>
<a href='http://bermudawired.com/tag/kim-swan/' class='tag-link-106' title='4 topics' style='font-size: 8pt;'>KIM SWAN</a>
<a href='http://bermudawired.com/tag/music/' class='tag-link-217' title='4 topics' style='font-size: 8pt;'>music</a>
<a href='http://bermudawired.com/tag/neleetha-butterfield/' class='tag-link-155' title='4 topics' style='font-size: 8pt;'>NELEETHA BUTTERFIELD</a>
<a href='http://bermudawired.com/tag/news/' class='tag-link-138' title='9 topics' style='font-size: 13.6pt;'>news</a>
<a href='http://bermudawired.com/tag/opposition/' class='tag-link-108' title='5 topics' style='font-size: 9.49333333333pt;'>opposition</a>
<a href='http://bermudawired.com/tag/paula-cox/' class='tag-link-219' title='10 topics' style='font-size: 14.3466666667pt;'>PAULA COX</a>
<a href='http://bermudawired.com/tag/plp/' class='tag-link-223' title='5 topics' style='font-size: 9.49333333333pt;'>plp</a>
<a href='http://bermudawired.com/tag/police/' class='tag-link-70' title='10 topics' style='font-size: 14.3466666667pt;'>police</a>
<a href='http://bermudawired.com/tag/premier/' class='tag-link-104' title='5 topics' style='font-size: 9.49333333333pt;'>Premier</a>
<a href='http://bermudawired.com/tag/radio/' class='tag-link-218' title='5 topics' style='font-size: 9.49333333333pt;'>radio</a>
<a href='http://bermudawired.com/tag/robbery/' class='tag-link-254' title='5 topics' style='font-size: 9.49333333333pt;'>robbery</a>
<a href='http://bermudawired.com/tag/shay-dawn-burgess/' class='tag-link-148' title='6 topics' style='font-size: 10.8pt;'>SHAY DAWN BURGESS</a>
<a href='http://bermudawired.com/tag/shooting/' class='tag-link-69' title='8 topics' style='font-size: 12.6666666667pt;'>shooting</a>
<a href='http://bermudawired.com/tag/st-davids/' class='tag-link-74' title='5 topics' style='font-size: 9.49333333333pt;'>st. David's</a>
<a href='http://bermudawired.com/tag/st-georges/' class='tag-link-141' title='4 topics' style='font-size: 8pt;'>st. george's</a>
<a href='http://bermudawired.com/tag/susan-mcgrath-smith/' class='tag-link-96' title='4 topics' style='font-size: 8pt;'>SUSAN McGRATH-SMITH</a>
<a href='http://bermudawired.com/tag/tari-trott/' class='tag-link-65' title='6 topics' style='font-size: 10.8pt;'>TARI TROTT</a>
<a href='http://bermudawired.com/tag/troncossi/' class='tag-link-122' title='4 topics' style='font-size: 8pt;'>TRONCOSSI</a>
<a href='http://bermudawired.com/tag/ubp/' class='tag-link-107' title='7 topics' style='font-size: 11.7333333333pt;'>UBP</a>
<a href='http://bermudawired.com/tag/uk/' class='tag-link-192' title='4 topics' style='font-size: 8pt;'>UK</a>
<a href='http://bermudawired.com/tag/violence/' class='tag-link-136' title='5 topics' style='font-size: 9.49333333333pt;'>violence</a>
<a href='http://bermudawired.com/tag/zbm/' class='tag-link-298' title='14 topics' style='font-size: 16.96pt;'>ZBM</a></div>
</div> <!-- end .footer-widget -->				</div> <!-- end #footer-widgets -->
				<p id="copyright"><a href="http://sjbowers.net">Hosted By SJB</a></p>
			</div> <!-- end #footer-content -->
		</div> <!-- end #footer -->
	</div> <!-- end #container -->
	<script src="http://www.bermudawired.com/wp-content/themes/Chameleon/js/jquery.easing.1.3.js" type="text/javascript"></script>
<script src="http://www.bermudawired.com/wp-content/themes/Chameleon/js/superfish.js" type="text/javascript"></script>
<script src="http://www.bermudawired.com/wp-content/themes/Chameleon/js/custom.js" type="text/javascript"></script>	<script type='text/javascript' charset='UTF-8' src='http://static.polldaddy.com/p/3902679.js'></script><script type='text/javascript' src='http://www.bermudawired.com/wp-content/themes/Chameleon/js/et_cycle.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.bermudawired.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.bermudawired.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bermudawired.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://www.bermudawired.com/wp-content/themes/Chameleon/epanel/page_templates/js/fancybox/jquery.easing-1.3.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://www.bermudawired.com/wp-content/themes/Chameleon/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://www.bermudawired.com/wp-content/themes/Chameleon/epanel/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
</body>
</html>